Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cemetary
#1
NOTE: you must also download the tombstone file found further down for this set to load properly

This is a cemetary set I am working on. The floor size is 100' x 100' and it contains about 100 tombstones made from building blocks. Nothing much is textured. I am planning on texturing only the tombstones I need in each shot maybe leaving the background ones untextured. I then plan on putting inscriptions on the tombstones as needed in photoshp. There is also no background image in place yet. I hope I saved the set properly and that it might be of some use to other people. I am also going to try and put an image here so you can get an idea of what it looks like. I have better tombstones modeled in Lightwave but I have never been able to get a lightwave file into frame forge - even after reading and rereading all the info in the forums and manual.


Attached Files Thumbnail(s)
   

.set   Cemetary 2.set (Size: 12.5 KB / Downloads: 318)
Reply
#2
Hi!

Very nice work. I have try to put a picture in background and the look is quite good.

Thank for your work, Henri


Attached Files Thumbnail(s)
   
Reply
#3
good job, i like.

Z
Reply
#4
It looks good but I had a lot of missing objects, and a comment that read "Error Loading World State" whatever that means.
Reply
#5
Thank you all for the encouraging remarks.

Jay I do not know what that error message means. Perhaps somebody from Innoventive can tell us. I wonder if I need to upload all the objects in the scene, primarily the tombstones. I made the tombstones out of building blocks in frame forge then gleud them together and saved them as objects. I then loaded those objects into the set. My thinking is that I have to upload all the tombstone objects for you to download to make it work.

Are you only missing tombstones? Do you get the building? or is the whole thing impossible to open?

Although Henri must have opened it to add the background. Thanks Henri it makes it look much better.

I will wait and see if Innoventive can resolve this for us before I try uploading all the tombstones. Let me know if anybody else has the same problem this is my first attempt at uploading a set so I may have done several things wrong.
Reply
#6
Cowboy Wrote:Thank you all for the encouraging remarks.

Jay I do not know what that error message means. Perhaps somebody from Innoventive can tell us. I wonder if I need to upload all the objects in the scene, primarily the tombstones. I made the tombstones out of building blocks in frame forge then gleud them together and saved them as objects. I then loaded those objects into the set. My thinking is that I have to upload all the tombstone objects for you to download to make it work.

Are you only missing tombstones? Do you get the building? or is the whole thing impossible to open?

Although Henri must have opened it to add the background. Thanks Henri it makes it look much better.

I will wait and see if Innoventive can resolve this for us before I try uploading all the tombstones. Let me know if anybody else has the same problem this is my first attempt at uploading a set so I may have done several things wrong.

It loads but it's missing tombstones 1-8 and a cross. I've pasted the error message for Innovative.

As always, I'm on WinXP and have the latest webgrab installed.


Attached Files Thumbnail(s)
   
Reply
#7
Cowboy Wrote:Jay I do not know what that error message means. Perhaps somebody from Innoventive can tell us. I wonder if I need to upload all the objects in the scene, primarily the tombstones. I made the tombstones out of building blocks in frame forge then gleud them together and saved them as objects.

If by "saved them as objects", you mean true FrameForge objects rather than user objects, then yes you would have to upload those.
Reply
#8
I saved them as true FrameForge objects in the "export objects" folder. I did not choose to share in the community at that time because I did not think they were very good. So they are saved as .3dxf files. Do I have to convert them to .uzp files to upload? If so how do I convert them now? When I take them back into the green room I no longer have that option available. Can James or somebody tell me how to convert them? Also if I can upload them should I upload them to this page with the set or in the objects page of the forum? There are nine objects saved this way that are needed for the set.

Thanks for the help. This programs is excellent and the support here on the forum is even better.
Reply
#9
No, you can't put them in .uzp files now. Just grab all the .3dxf files and the corresponding .bmp files, put them in a zip archive, and upload that.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)