Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Button for preventing an actor jumping up and down.
Mostly it is useful don't let an actor collide with a prop. But this behavior is annoying in a Tween process. Scenario: An actor passes through between two bushes.
My wish: A button to deactivate the height jumping behavior.

Workaround: Uncheck the box "Reseat moving objects when creating tweens" in the Tween dialog.
(Some guys thought this box checked prevents things from jumping Tongue )

Forum Jump:

Users browsing this thread: 1 Guest(s)